GRE TUNNEL
BEFORE THIS ALL ROUTER ANY ROUTING EX:- RIP EIGRP ETC
gre tunnel
R1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 192.168.10.0
Router(config-router)#ex
Router(config)#interface tunnel 0
%LINK-5-CHANGED: Interface Tunnel0, changed state to up
Router(config-if)#ip address 10.10.10.1 255.0.0.0
Router(config-if)#no sh
Router(config-if)#tunnel source g0/0
Router(config-if)#tunnel destination 192.168.40.2
%LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
R5
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 192.168.40.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 192.168.40.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 12/13/18 ms
Router#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/6/12 ms
Router#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface tunnel 0
%LINK-5-CHANGED: Interface Tunnel0, changed state to up
Router(config-if)#ip address 10.10.10.2 255.0.0.0
Router(config-if)#tunnel source g0/1
Router(config-if)#tunnel destination 192.168.10.1
%LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
Comments
Post a Comment